vSphere Data Protection - Insufficient Disk Space for Upgrade

As I was upgrading my VDP-A environment from 5.5 to 5.8 the upgrade failed due to the following error. “Please make sure you have at least 20GB for repo, 10GB for var, and 1GB for root partition.” Upon further research there seems to be an issue from 5.5.1 and 5.5.5 appliances with the /space partition filling up due to PostGres events. The issue can be resolving by installing the following VDP patch (vdp_patch-5.